Σχόλιο για το μάθημα "Ανάπτυξη εφαρμογών σε προγραμματιστικό περιβάλλον"
Πανελλαδικές 2014

Πανελλαδικές Εξετάσεις

Μάθημα: Ανάπτυξη εφαρμογών σε προγραμματιστικό περιβάλλον

(για την Τεχνολογική  Κατεύθυνση)

Είμαι εκπαιδευτικός, πατέρας  μαθητή που συμμετέχει στις πανελλαδικές εξετάσεις για την Τεχνολογική Κατεύθυνση. Στις 6/6/2014 ο γιος μου διαγωνίστηκε στο παραπάνω μάθημα.

Στο θέμα Δ του διαγωνισμού ανέπτυξε το πρόγραμμά του ακολουθώντας  όχι δισδιάστατο πίνακα (τον προέβλεπαν όλες οι ενδεικτικές απαντήσεις), αλλά τρισδιάστατο. Αν το είχε διαβάσει κάπου ή αν το επινόησε δεν γνωρίζω. Εκείνο που γνωρίζω όμως από τον καθηγητή του φροντιστηρίου του είναι ότι το πρόγραμμα αναπτύχθηκε κανονικά. Μάλιστα, ο καθηγητής του μου είπε (σας μεταφέρω τα λόγια του) ότι ο Βασίλης έκανε κάτι πολύ έξυπνο που δεν το έχει διδαχτεί, μάλλον θα το διδαχτεί στο πανεπιστήμιο και πως το θέμα έχει αντιμετωπιστεί σωστά.

Από καθηγητή φροντιστηρίου της  Αθήνας η απάντηση ήταν ίδια, ότι δηλαδή ο τρόπος του Βασίλη υπολογίζει εκείνο που ζητείται.

Απορία των καθηγητών και δική μας πλέον είναι: Οι διορθωτές των γραπτών ή μάλλον εκείνοι που θα δώσουν οδηγίες (το μπούσουλα) στους διορθωτές θα προβλέπουν και άλλους τρόπους αντιμετώπισης του θέματος; ή μήπως προσπάθειες σαν του γιου μου απορριφθούν και δε διορθωθούν καθόλου γιατί δεν προβλέπονταν;

Σαν εκπαιδευτικός πιστεύω, πως η δημιουργική σκέψη των μαθητών πρέπει να αμοίβεται και όχι να τιμωρείται.

Περιμένουμε κάποιες απαντήσεις για το σωστό ή λάθος του μαθητή, κυρίως απο καθηγητές του μαθήματος και εάν είναι δυνατόν από αρμόδιο της επιτροπής εξετάσεων.

Τέλος  παραθέτω το τρόπο που ακολούθησε ο γιος μου για να αναπτύξει το ζητούμενο πρόγραμμα του Δ θέματος:

ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10

  ΔΙΑΒΑΣΕ ΟΝ[Ι]

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10

   ΓΙΑ J ΑΠΟ 1 ΜΕΧΡΙ 4

     ΓΙΑ Κ ΑΠΟ 1 ΜΕΧΡΙ 7

          ΔΙΑΒΑΣΕ ΕΠ[ Ι, J, Κ]

     ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

 

Ο  δάσκαλος

Σταυρόπουλος Γεώργιος

 

Google news logo Ακολουθήστε το Alfavita στo Google News

Όλες οι σημαντικές ειδήσεις σήμερα

Πανελλήνιες 2021: Νέες οδηγίες για τα self tests

ΑΣΕΠ: Ποιες είναι οι 5 προκηρύξεις που διορίζουν στο Δημόσιο

Τα Θέματα και οι λύσεις στις Πανελλαδικές Εξετάσεις 2021 (Δείτε τα πρώτοι εδώ)

ΜΟΝΟ ΜΕ  25 ευρώ το μήνα τα μοριοδοτούμενα σεμινάρια ΕΙΔΙΚΗΣ ΑΓΩΓΗΣ, ΣΧΟΛΙΚΗΣ ΨΥΧΟΛΟΓΙΑΣ, ΔΙΑΠΟΛΙΤΙΣΜΙΚΗΣ κ.α. - ΑΙΤΗΣΕΙΣ ΕΩΣ 9 ΙΟΥΝΙΟΥ

ΠΙΣΤΟΠΟΙΗΣΗ ΥΠΟΛΟΓΙΣΤΩΝ ΜΟΝΟ 95 ΕΥΡΩ για ΑΣΕΠ, ΔΙΟΡΙΣΜΟΥΣ, ΜΕΤΑΠΤΥΧΙΑΚΑ ΚΑΙ ΜΟΡΙΟΔΟΤΗΣΗ

ΣΕΞΟΥΑΛΙΚΗ ΑΓΩΓΗ σε όλα τα σχολεία - Αυτό είναι το νέο σεμινάριο που μοριοδοτεί

ΠΙΣΤΟΠΟΙΗΣΗ ΑΓΓΛΙΚΩΝ του GoLearn με ΤΗΛΕΞΕΤΑΣΗ ΜΟΝΟ σε Reading - Listenin (ΧΩΡΙΣ ΠΡΟΦΟΡΙΚΑ ΚΑΙ ΕΚΘΕΣΗ) - ΑΝΑΓΝΩΡΙΣΜΕΝΗ ΑΠΟ ΑΣΕΠ

σχετικά άρθρα

erikse
Euro 2020: Κατέρρευσε στο γήπεδο ποδοσφαιριστής της εθνικής Δανίας
Σοκαριστικές στιγμές στον αγώνα Δανίας- Φινλανδίας για το Euro 2020 - Κατέρρευσε, κατά τη διάρκεια του αγώνα , o ποδοσφαιριστής της Δανίας, Κρίστιαν...
Euro 2020: Κατέρρευσε στο γήπεδο ποδοσφαιριστής της εθνικής Δανίας
anagnostopoulou
Αναγνωστοπούλου: Συλλυπητήρια για τον θάνατο της Σοφία Αδαμίδου
Συλλυπητήρια δήλωση με την οποία αποχαιρετά τη δημοσιογράφο Σοφία Αδαμίδου, εξέδωσε η τομεάρχης Πολιτισμού της ΚΟ του ΣΥΡΙΖΑ-ΠΣ, Σία Αναγνωστοπούλου
Αναγνωστοπούλου: Συλλυπητήρια για τον θάνατο της Σοφία Αδαμίδου