Thumbnail
Πανελλαδικές 2014

Πανελλαδικές Εξετάσεις

Μάθημα: Ανάπτυξη εφαρμογών σε προγραμματιστικό περιβάλλον

(για την Τεχνολογική  Κατεύθυνση)

Είμαι εκπαιδευτικός, πατέρας  μαθητή που συμμετέχει στις πανελλαδικές εξετάσεις για την Τεχνολογική Κατεύθυνση. Στις 6/6/2014 ο γιος μου διαγωνίστηκε στο παραπάνω μάθημα.

Στο θέμα Δ του διαγωνισμού ανέπτυξε το πρόγραμμά του ακολουθώντας  όχι δισδιάστατο πίνακα (τον προέβλεπαν όλες οι ενδεικτικές απαντήσεις), αλλά τρισδιάστατο. Αν το είχε διαβάσει κάπου ή αν το επινόησε δεν γνωρίζω. Εκείνο που γνωρίζω όμως από τον καθηγητή του φροντιστηρίου του είναι ότι το πρόγραμμα αναπτύχθηκε κανονικά. Μάλιστα, ο καθηγητής του μου είπε (σας μεταφέρω τα λόγια του) ότι ο Βασίλης έκανε κάτι πολύ έξυπνο που δεν το έχει διδαχτεί, μάλλον θα το διδαχτεί στο πανεπιστήμιο και πως το θέμα έχει αντιμετωπιστεί σωστά.

Από καθηγητή φροντιστηρίου της  Αθήνας η απάντηση ήταν ίδια, ότι δηλαδή ο τρόπος του Βασίλη υπολογίζει εκείνο που ζητείται.

Απορία των καθηγητών και δική μας πλέον είναι: Οι διορθωτές των γραπτών ή μάλλον εκείνοι που θα δώσουν οδηγίες (το μπούσουλα) στους διορθωτές θα προβλέπουν και άλλους τρόπους αντιμετώπισης του θέματος; ή μήπως προσπάθειες σαν του γιου μου απορριφθούν και δε διορθωθούν καθόλου γιατί δεν προβλέπονταν;

Σαν εκπαιδευτικός πιστεύω, πως η δημιουργική σκέψη των μαθητών πρέπει να αμοίβεται και όχι να τιμωρείται.

Περιμένουμε κάποιες απαντήσεις για το σωστό ή λάθος του μαθητή, κυρίως απο καθηγητές του μαθήματος και εάν είναι δυνατόν από αρμόδιο της επιτροπής εξετάσεων.

Τέλος  παραθέτω το τρόπο που ακολούθησε ο γιος μου για να αναπτύξει το ζητούμενο πρόγραμμα του Δ θέματος:

ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10

  ΔΙΑΒΑΣΕ ΟΝ[Ι]

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10

   ΓΙΑ J ΑΠΟ 1 ΜΕΧΡΙ 4

     ΓΙΑ Κ ΑΠΟ 1 ΜΕΧΡΙ 7

          ΔΙΑΒΑΣΕ ΕΠ[ Ι, J, Κ]

     ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

 

Ο  δάσκαλος

Σταυρόπουλος Γεώργιος

 

Google news logo Ακολουθήστε το Alfavita στo Google News

Όλες οι σημαντικές και έκτακτες ειδήσεις σήμερα

Φορολοταρία Σεπτεμβρίου: Έγινε η κλήρωση - Δείτε αν κερδίσατε 50.000€

Ανακοινώθηκε για Μάρτιο ο Πανελλήνιος Γραπτός Διαγωνισμός ΑΣΕΠ - Αιτήσεις εδώ για προετοιμασία

Νέο σύστημα διορισμών Εκπαιδευτικών: Tο σεμινάριο ΕΙΔΙΚΗΣ ΑΓΩΓΗΣ που μοριοδοτεί και στους 2 ΠΙΝΑΚΕΣ

Παν.Πατρών: Υποτροφίες σε Μεταπτυχιακά Ειδικής Αγωγής και Διαπολιτισμικής - Αιτήσεις μέσω alfavita.gr

ΑΣΕΠ: Το ΠΙΟ ΕΥΚΟΛΟ στην Ελλάδα online Lower - Proficiency για Ενήλικες σε 2 ημέρες Μόνο 111 ευρώ

Απαραίτητο τυπικό προσόν ECDL - Πιστοποίηση Υπολογιστών μόνο με 95 ευρώ

νέα από το Ethnos logo

σχετικά άρθρα

Ολοήμερα: Λειτουργούν μόλις 1.500 από τα 5.000 διευρυμένου ωραρίου που αναγγέλθηκαν...
ΣΥΡΙΖΑ: Σε αποδρομή ο νέος θεσμός καθώς «η Κυβέρνηση προχώρησε στο νέο Ολοήμερο χωρίς να έχουν διασφαλιστεί οι απαιτούμενοι πόροι»
Ολοήμερα: Λειτουργούν μόλις 1.500 από τα 5.000 διευρυμένου ωραρίου που αναγγέλθηκαν...