Σχόλιο για το μάθημα "Ανάπτυξη εφαρμογών σε προγραμματιστικό περιβάλλον"
Πανελλαδικές 2014

Πανελλαδικές Εξετάσεις

Μάθημα: Ανάπτυξη εφαρμογών σε προγραμματιστικό περιβάλλον

(για την Τεχνολογική  Κατεύθυνση)

Είμαι εκπαιδευτικός, πατέρας  μαθητή που συμμετέχει στις πανελλαδικές εξετάσεις για την Τεχνολογική Κατεύθυνση. Στις 6/6/2014 ο γιος μου διαγωνίστηκε στο παραπάνω μάθημα.

Στο θέμα Δ του διαγωνισμού ανέπτυξε το πρόγραμμά του ακολουθώντας  όχι δισδιάστατο πίνακα (τον προέβλεπαν όλες οι ενδεικτικές απαντήσεις), αλλά τρισδιάστατο. Αν το είχε διαβάσει κάπου ή αν το επινόησε δεν γνωρίζω. Εκείνο που γνωρίζω όμως από τον καθηγητή του φροντιστηρίου του είναι ότι το πρόγραμμα αναπτύχθηκε κανονικά. Μάλιστα, ο καθηγητής του μου είπε (σας μεταφέρω τα λόγια του) ότι ο Βασίλης έκανε κάτι πολύ έξυπνο που δεν το έχει διδαχτεί, μάλλον θα το διδαχτεί στο πανεπιστήμιο και πως το θέμα έχει αντιμετωπιστεί σωστά.

Από καθηγητή φροντιστηρίου της  Αθήνας η απάντηση ήταν ίδια, ότι δηλαδή ο τρόπος του Βασίλη υπολογίζει εκείνο που ζητείται.

Απορία των καθηγητών και δική μας πλέον είναι: Οι διορθωτές των γραπτών ή μάλλον εκείνοι που θα δώσουν οδηγίες (το μπούσουλα) στους διορθωτές θα προβλέπουν και άλλους τρόπους αντιμετώπισης του θέματος; ή μήπως προσπάθειες σαν του γιου μου απορριφθούν και δε διορθωθούν καθόλου γιατί δεν προβλέπονταν;

Σαν εκπαιδευτικός πιστεύω, πως η δημιουργική σκέψη των μαθητών πρέπει να αμοίβεται και όχι να τιμωρείται.

Περιμένουμε κάποιες απαντήσεις για το σωστό ή λάθος του μαθητή, κυρίως απο καθηγητές του μαθήματος και εάν είναι δυνατόν από αρμόδιο της επιτροπής εξετάσεων.

Τέλος  παραθέτω το τρόπο που ακολούθησε ο γιος μου για να αναπτύξει το ζητούμενο πρόγραμμα του Δ θέματος:

ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10

  ΔΙΑΒΑΣΕ ΟΝ[Ι]

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10

   ΓΙΑ J ΑΠΟ 1 ΜΕΧΡΙ 4

     ΓΙΑ Κ ΑΠΟ 1 ΜΕΧΡΙ 7

          ΔΙΑΒΑΣΕ ΕΠ[ Ι, J, Κ]

     ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

 

Ο  δάσκαλος

Σταυρόπουλος Γεώργιος

 

Όλες οι σημαντικές ειδήσεις σήμερα

Σχολεία: Ένα self test για μαθητές-εκπαιδευτικούς από τις 17 Μαΐου

Πανελλαδικές 2021: Ανακοινώθηκε το πρόγραμμα εξετάσεων για ΓΕΛ - ΕΠΑΛ

Σε όλα τα σχολεία το ΥΠΟΧΡΕΩΤΙΚΟ μάθημα ΣΕΞΟΥΑΛΙΚΗΣ ΑΓΩΓΗΣ - ΝΕΟ ΣΕΜΙΝΑΡΙΟ ΓΙΑ ΜΟΡΙΟΟΤΗΣΗ

Το Κορυφαίο Μοριοδοτούμενο σεμινάριο στην ΕΙΔΙΚΗ ΑΓΩΓΗ του Παν.Αιγαίου ΧΩΡΙΣ ΕΞΕΤΑΣΕΙΣ!

Μόρια για Προσλήψεις - ΑΣΕΠ - Μεταπτυχιακά με ΠΙΣΤΟΠΟΙΗΣΗ ΑΓΓΛΙΚΩΝ LTE του GoLearn - ΤΗΛΕΞΕΤΑΣΗ ΜΟΝΟ σε Reading - Listening

ΠΙΣΤΟΠΟΙΗΣΗ ΥΠΟΛΟΓΙΣΤΩΝ για ΑΣΕΠ σε 10 ημέρες εξ αποστάσεως με ΔΩΡΕΑΝ ΕΠΑΝΕΞΕΤΑΣΕΙΣ ΚΑΙ 97% ΕΠΙΤΥΧΙΑ

σχετικά άρθρα

exosi syggrafea palaistini
Παλαιστίνη: Έξωση σε συγγραφέα μετά από αποκαλύψεις στο CNN (Βίντεο)
«Με πέταξαν στο δρόμο και μου είπαν ότι δεν μπορούσα να επιστρέψω στη γειτονιά», δηλώνει ο Παλαιστίνιος συγγραφέας και ποιητής, μετά τις...
Παλαιστίνη: Έξωση σε συγγραφέα μετά από αποκαλύψεις στο CNN (Βίντεο)