Thumbnail
Πανελλαδικές 2014

Πανελλαδικές Εξετάσεις

Μάθημα: Ανάπτυξη εφαρμογών σε προγραμματιστικό περιβάλλον

(για την Τεχνολογική  Κατεύθυνση)

Είμαι εκπαιδευτικός, πατέρας  μαθητή που συμμετέχει στις πανελλαδικές εξετάσεις για την Τεχνολογική Κατεύθυνση. Στις 6/6/2014 ο γιος μου διαγωνίστηκε στο παραπάνω μάθημα.

Στο θέμα Δ του διαγωνισμού ανέπτυξε το πρόγραμμά του ακολουθώντας  όχι δισδιάστατο πίνακα (τον προέβλεπαν όλες οι ενδεικτικές απαντήσεις), αλλά τρισδιάστατο. Αν το είχε διαβάσει κάπου ή αν το επινόησε δεν γνωρίζω. Εκείνο που γνωρίζω όμως από τον καθηγητή του φροντιστηρίου του είναι ότι το πρόγραμμα αναπτύχθηκε κανονικά. Μάλιστα, ο καθηγητής του μου είπε (σας μεταφέρω τα λόγια του) ότι ο Βασίλης έκανε κάτι πολύ έξυπνο που δεν το έχει διδαχτεί, μάλλον θα το διδαχτεί στο πανεπιστήμιο και πως το θέμα έχει αντιμετωπιστεί σωστά.

Από καθηγητή φροντιστηρίου της  Αθήνας η απάντηση ήταν ίδια, ότι δηλαδή ο τρόπος του Βασίλη υπολογίζει εκείνο που ζητείται.

Απορία των καθηγητών και δική μας πλέον είναι: Οι διορθωτές των γραπτών ή μάλλον εκείνοι που θα δώσουν οδηγίες (το μπούσουλα) στους διορθωτές θα προβλέπουν και άλλους τρόπους αντιμετώπισης του θέματος; ή μήπως προσπάθειες σαν του γιου μου απορριφθούν και δε διορθωθούν καθόλου γιατί δεν προβλέπονταν;

Σαν εκπαιδευτικός πιστεύω, πως η δημιουργική σκέψη των μαθητών πρέπει να αμοίβεται και όχι να τιμωρείται.

Περιμένουμε κάποιες απαντήσεις για το σωστό ή λάθος του μαθητή, κυρίως απο καθηγητές του μαθήματος και εάν είναι δυνατόν από αρμόδιο της επιτροπής εξετάσεων.

Τέλος  παραθέτω το τρόπο που ακολούθησε ο γιος μου για να αναπτύξει το ζητούμενο πρόγραμμα του Δ θέματος:

ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10

  ΔΙΑΒΑΣΕ ΟΝ[Ι]

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10

   ΓΙΑ J ΑΠΟ 1 ΜΕΧΡΙ 4

     ΓΙΑ Κ ΑΠΟ 1 ΜΕΧΡΙ 7

          ΔΙΑΒΑΣΕ ΕΠ[ Ι, J, Κ]

     ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

 

Ο  δάσκαλος

Σταυρόπουλος Γεώργιος

 

Όλες οι σημαντικές και έκτακτες ειδήσεις σήμερα

Προσοχή! Σβήστε αμέσως αυτές τις εφαρμογές από το κινητό σας

Μοριοδοτούμενο σεμινάριο Ειδικής Αγωγής (ΕΛΜΕΠΑ) με μόνο 50Є εγγραφή- αιτήσεις ως 4/3

2ος Πανελλήνιος Γραπτός Διαγωνισμός ΑΣΕΠ: Τα 2 μαθήματα εξέτασης και η ύλη

Παν.Πατρών: Μοριοδοτούμενο σεμινάριο ΕΙΔΙΚΗ ΑΓΩΓΗΣ με μόνο 65Є εγγραφή

Proficiency και Lower μόνο 95 ευρώ σε 2 μόνο ημέρες στα χέρια σας (ΧΩΡΙΣ προφορικά, ΧΩΡΙΣ έκθεση!)

ΕΥΚΟΛΕΣ ΠΙΣΤΟΠΟΙΗΣΕΙΣ ΙΣΠΑΝΙΚΩΝ και ΙΤΑΛΙΚΩΝ για εκπαιδευτικούς - Πάρτε τις άμεσα

Google news logo Ακολουθήστε το Alfavita στo Google News Viber logo Ακολουθήστε το Alfavita στo Viber

σχετικά άρθρα

ΠΑΝΕΛΛΑΔΙΚΕΣ 6.jpg
Πανελλήνιες Εξετάσεις: Πρόκληση σε βαθμολογητές φαντάσματα!
Σε ποιους ακριβώς απευθύνεται το έγγραφο που καλεί όσους εκπαιδευτικούς έχουν διδάξει μία ολόκληρη σχολική χρονιά πανελλαδικώς εξεταζόμενα μαθήματα...
Πανελλήνιες Εξετάσεις: Πρόκληση σε βαθμολογητές φαντάσματα!