Σχόλιο για το μάθημα "Ανάπτυξη εφαρμογών σε προγραμματιστικό περιβάλλον"
Πανελλαδικές 2014

Πανελλαδικές Εξετάσεις

Μάθημα: Ανάπτυξη εφαρμογών σε προγραμματιστικό περιβάλλον

(για την Τεχνολογική  Κατεύθυνση)

Είμαι εκπαιδευτικός, πατέρας  μαθητή που συμμετέχει στις πανελλαδικές εξετάσεις για την Τεχνολογική Κατεύθυνση. Στις 6/6/2014 ο γιος μου διαγωνίστηκε στο παραπάνω μάθημα.

Στο θέμα Δ του διαγωνισμού ανέπτυξε το πρόγραμμά του ακολουθώντας  όχι δισδιάστατο πίνακα (τον προέβλεπαν όλες οι ενδεικτικές απαντήσεις), αλλά τρισδιάστατο. Αν το είχε διαβάσει κάπου ή αν το επινόησε δεν γνωρίζω. Εκείνο που γνωρίζω όμως από τον καθηγητή του φροντιστηρίου του είναι ότι το πρόγραμμα αναπτύχθηκε κανονικά. Μάλιστα, ο καθηγητής του μου είπε (σας μεταφέρω τα λόγια του) ότι ο Βασίλης έκανε κάτι πολύ έξυπνο που δεν το έχει διδαχτεί, μάλλον θα το διδαχτεί στο πανεπιστήμιο και πως το θέμα έχει αντιμετωπιστεί σωστά.

Από καθηγητή φροντιστηρίου της  Αθήνας η απάντηση ήταν ίδια, ότι δηλαδή ο τρόπος του Βασίλη υπολογίζει εκείνο που ζητείται.

Απορία των καθηγητών και δική μας πλέον είναι: Οι διορθωτές των γραπτών ή μάλλον εκείνοι που θα δώσουν οδηγίες (το μπούσουλα) στους διορθωτές θα προβλέπουν και άλλους τρόπους αντιμετώπισης του θέματος; ή μήπως προσπάθειες σαν του γιου μου απορριφθούν και δε διορθωθούν καθόλου γιατί δεν προβλέπονταν;

Σαν εκπαιδευτικός πιστεύω, πως η δημιουργική σκέψη των μαθητών πρέπει να αμοίβεται και όχι να τιμωρείται.

Περιμένουμε κάποιες απαντήσεις για το σωστό ή λάθος του μαθητή, κυρίως απο καθηγητές του μαθήματος και εάν είναι δυνατόν από αρμόδιο της επιτροπής εξετάσεων.

Τέλος  παραθέτω το τρόπο που ακολούθησε ο γιος μου για να αναπτύξει το ζητούμενο πρόγραμμα του Δ θέματος:

ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10

  ΔΙΑΒΑΣΕ ΟΝ[Ι]

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10

   ΓΙΑ J ΑΠΟ 1 ΜΕΧΡΙ 4

     ΓΙΑ Κ ΑΠΟ 1 ΜΕΧΡΙ 7

          ΔΙΑΒΑΣΕ ΕΠ[ Ι, J, Κ]

     ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

 

Ο  δάσκαλος

Σταυρόπουλος Γεώργιος

 

Διαβάστε Επίσης:


ΑΣΕΠ: Tο ΚΟΡΥΦΑΙΟ Σεμινάριο στην ΕΙΔΙΚΗ ΑΓΩΓΗ με ανοικτές αιτήσεις

Νέες Προσλήψεις Φιλολόγων (όλες οι ειδικότητες) σε όλη την Ελλάδα

Μοριοδότηση - Επιμόρφωση Εκπαιδευτικών Π.Ε. και Δ.Ε. στη Σχολική Ψυχολογία

ΠΙΣΤΟΠΟΙΗΣΗ Η/Υ ΣΕ 10 ΗΜΕΡΕΣ ΕΞ ΑΠΟΣΤΑΣΕΩΣ ΜΕ ΑΠΕΡΙΟΡΙΣΤΕΣ ΔΩΡΕΑΝ ΕΠΑΝΕΞΕΤΑΣΕΙΣ

 

 

σχετικά άρθρα

Έκλεψαν 18.530 ευρώ από πολίτη μέσω e-baking - Προσοχή σε διαδικτυακή απάτη
Έκλεψαν 18.530 ευρώ από πολίτη μέσω e-baking - Προσοχή σε διαδικτυακή απάτη
Πολίτης έλαβε sms πως δήθεν απενεργοποιήθηκε η πιστωτική κάρτα - Καταχώρησε τους κωδικούς του e-banking και του αφαίρεσαν 18.530 ευρώ
Έκλεψαν 18.530 ευρώ από πολίτη μέσω e-baking - Προσοχή σε διαδικτυακή απάτη
ΗΠΑ: Νέα δολοφονία Αφροαμερικανού από αστυνομικούς - Τον πυροβόλησαν με 10 σφαίρες
ΗΠΑ: Νέα δολοφονία Αφροαμερικανού από αστυνομικούς - Τον πυροβόλησαν με 10 σφαίρες
Εικόνες που προκαλούν αποτροπιασμό και οργή - Το θύμα κρατούσε μαχαίρι, ωστόσο βρισκόταν σε απόσταση και δεν αποτελούσε άμεση απειλή
ΗΠΑ: Νέα δολοφονία Αφροαμερικανού από αστυνομικούς - Τον πυροβόλησαν με 10 σφαίρες